Can we migrate the processes which were created in a very old version of EPC Application?

0
0

We used to use the older version of EPC Application – v9. The one in which the Java Modeler was present. We somehow lost touch and now we would like to renew the contract with the company. We do have a lot of processes built already in the older version. Can we migrate them to the latest version?

RESOLVED
Marked as spam
Posted by
Asked on 2 February 2021 6:12 am
70 views
Public question
0
Private answer

EPC is fully upward compatible meaning, EPC users of earlier versions (Eg. v9, v10 etc) can migrate to the latest version of EPC without any technical barriers and take advantage of the exciting new features and functionalities that have been included with each version of EPC. However, for the best route to the migration please reach out to your Account Manager or Interfacing Support for a detailed discussion and plan.

Marked as spam
Posted by
Answered on 7 February 2021 7:43 am